InterWorx control panel service interruptions

Incident Report for Server Status | Nexcess

Resolved

After investigation, we’ve confirmed that Nexcess Cloud services are unaffected by the InterWorx issues.

All systems are operating normally.
Posted Oct 27, 2025 - 15:25 EDT

Investigating

We are investigating intermittent InterWorx service interruptions affecting a subset of servers in our DC3 region. For specific minor versions of Interworx 7 and 8, clients may be experiencing issues logging into the Interworx control panel, webmail, or the file browser.
At this time customer websites are serving traffic, but may be affected by httpd restarts as our dev team works on the issue.
We will keep you updated as our team progresses with the solution.

If you have any questions or concerns, please contact a member of our support team via live-chat or ticket (support@liquidweb.com).
Posted Oct 27, 2025 - 15:11 EDT
This incident affected: Platform Operations (InterWorx Control Panel).