Multiple cloudhosts down | us-midwest2
Incident Report for Server Status | Nexcess
Resolved
Our Engineering team has resolved this issue, and services are now functioning as expected.
Posted Oct 31, 2024 - 01:21 EDT
Investigating
Our Engineering team is aware of an issue affecting multiple cloudhosts and is currently working on it. We will provide further information as it becomes available.
Posted Oct 30, 2024 - 23:40 EDT
This incident affected: Nexcess Cloud (us-midwest-2).