Interruption of service, subset of cloudhosts in us-midwest-2
Incident Report for Server Status | Nexcess
Resolved
The issue has been resolved by an emergency replacement of hardware on the host machine and the servers are now stable.

If you encounter any issues or have any further questions or concerns please contact our support team by emailing support@nexcess.net, client portal ticket, live chat, or toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Aug 24, 2022 - 23:57 EDT
Monitoring
The issue has been resolved and the impacted cloudhosts are properly responding to requests. We are currently monitoring the ongoing stability of the impacted cloudhosts and will continue to update this status page with any relevant updates.

If you encounter any issues or have any further questions or concerns please contact our support team by emailing support@nexcess.net, client portal ticket, live chat, or toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Aug 24, 2022 - 18:56 EDT
Investigating
Nexcess monitoring systems have identified a service impacting issue affecting (2) cloudhosts in our us-midwest-2 data center. The affected cloudhosts are:
cloudhost-4238370.us-midwest-2.nxcli.net
cloudhost-4238373.us-midwest-2.nxcli.net

Nexcess systems engineers have been engaged and are working to restore service as quickly as possible. We appreciate your patience as our teams work to return service.

If you have any further questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket, live chat, or toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Aug 24, 2022 - 16:47 EDT
This incident affected: Nexcess Cloud (us-midwest-2).