DDOS Attack on cloudhost-115809.uk-south-2
Incident Report for Server Status | Nexcess
Resolved
Network teams have resolved the service interruption.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Jun 05, 2024 - 13:49 EDT
Monitoring
Our Network engineer mitigated the traffic, the attack has dropped down, and the server is up at the moment.

We are monitoring the server at this time to ensure no further impact.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Jun 05, 2024 - 12:12 EDT
Investigating
We have been alerted to a DDoS attack targeting cloudhost-115809.uk-south-2. Our network engineers are engaged, and we will update you with further mitigation details as soon as possible.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Jun 05, 2024 - 08:27 EDT
This incident affected: Nexcess Cloud (uk-south-2).