Emergency Maintenance on cloudhost-150218.us-midwest-1.nxcli.net and cloudhost-150216.us-midwest-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
This incident is now resolved. For questions, please contact the support team via support@nexcess.net, client portal ticket, live chat, or toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Nov 16, 2022 - 18:40 EST
Identified
Our Engineers have identified an issue and are performing emergency maintenance on cloudhost-150218.us-midwest-1.nxcli.net and cloudhost-150216.us-midwest-1.nxcli.net.

Websites will experience a service interruption during the maintenance window.

We will provide updates as necessary.
Posted Nov 16, 2022 - 15:38 EST
This incident affected: Nexcess Cloud (us-midwest-1).