Service Interruption Affecting a Subset of Cloudhost, us-midwest-2
Incident Report for Server Status | Nexcess
Resolved
All services are stable and the incident is resolved at this time. If you are still experiencing any service impact, or if you have any questions or concerns, please contact a member of our support team via live-chat, ticket, email (support@nexcess.net) or by phone at 1-866-639-2377, 1-313-279-0722 (international).
Posted Sep 04, 2024 - 09:24 EDT
Monitoring
All services have been restored, and they are reporting online now. We are actively monitoring the services.

We appreciate your patience in the matter. If you are still experiencing any service impact, or if you have any questions or concerns, please contact a member of our support team via live-chat, ticket, email (support@nexcess.net) or by phone at 1-866-639-2377, 1-313-279-0722 (international).
Posted Sep 04, 2024 - 06:50 EDT
Investigating
We are currently investigating a service interruption affecting a subset of servers in our US-Midwest-2 Data Center. Nexcess Systems and Data Center Engineering teams are engaged and are working to restore service as quickly as possible. We will provide further updates as they become available.

The following cloudhosts are impacted:

cloudhost-7138474.us-midwest-2.nxcli.net
cloudhost-7138472.us-midwest-2.nxcli.net
cloudhost-11379090.us-midwest-2.nxcli.net
cloudhost-10130562.us-midwest-2.nxcli.net
cloudhost-9142534.us-midwest-2.nxcli.net
cloudhost-7580327.us-midwest-2.nxcli.net
cloudhost-7419300.us-midwest-2.nxcli.net

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Sep 04, 2024 - 06:12 EDT
This incident affected: Nexcess Cloud (us-midwest-2).