DDOS Attack on obpsjc2-06.nexcess.net
Incident Report for Server Status | Nexcess
Resolved
Full service should be restored at this time. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Jun 07, 2022 - 19:24 EDT
Identified
Customers with websites on obpsjc2-06.nexcess.net may continue to experience interruptions in service. Network Engineers have deployed mitigations to ease the traffic. We are evaluating solutions and working to restore full service as quickly as possible. We will provide further updates this afternoon.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Jun 07, 2022 - 10:20 EDT
Investigating
We have been alerted to a DDoS attack targeting obpsjc2-06.nexcess.net. Our network engineers are engaged and we will update with further details regarding mitigation as soon as we are able.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Jun 05, 2022 - 19:48 EDT