Service Interruption - cloudhost-5999853.us-midwest-2.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
We haven't observed any issues since the fix was implemented. Thank you for your patience as our team worked to resolve the issue.

If you have any questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket and live chat.
Posted Oct 22, 2024 - 11:04 EDT
Monitoring
Our team has resolved the issue and the DB connectivity is working fine. We're currently monitoring the status.
Posted Oct 22, 2024 - 07:21 EDT
Identified
Our operations team is actively addressing an issue that is causing database connectivity problems on this cloud host. We are working diligently on resolving it and will update the status page as soon as it is resolved.
Posted Oct 22, 2024 - 06:03 EDT
This incident affected: Platform Operations (MySQL).