DDoS attack on cloudhost-3108045.uk-south-2.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
The cloudhost has remained stable and we are now returning the cloudhost to our regular monitoring systems.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 06, 2022 - 16:32 EST
Monitoring
Nexcess Network Operations Engineers have returned service to affected websites which should be loading at this time. We will continue to monitor performance.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 06, 2022 - 10:31 EST
Identified
Our networking team is aware of a DDoS attack that has resumed affecting clients on cloudhost-3108045.uk-south-2.nxcli.net. We are working to resolve the issue and will update this status with more information as it is available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 06, 2022 - 08:55 EST
This incident affected: Nexcess Cloud (uk-south-2).