We continued to monitor the environment closely and can confirm that the system remains stable and fully operational.
This incident has now been resolved.
We sincerely appreciate your patience and understanding throughout the process.
If you have any questions or need further assistance, please don’t hesitate to contact us via live chat or by opening a support case.
Posted Aug 20, 2025 - 16:50 EDT
Update
The emergency maintenance on the underlying hardware for cloudhost-3261933.us-midwest-1.nxcli.net has been completed.
All services are now operating normally. If you experience any issues, don't hesitate to contact our support team via live chat or ticket.
Posted Aug 20, 2025 - 14:24 EDT
Investigating
Nexcess Systems Engineers will be performing emergency maintenance on the underlying hardware supporting the following cloudhost:
cloudhost-3261933.us-midwest-1.nxcli.net
Websites configured on these cloudhost will experience a service interruption during the maintenance window. You may subscribe to further updates for this maintenance above.
Our support team is on standby if you need help, have questions, or have concerns. You can connect with us through the following channels: