DDoS attack on cloudhost-2095092.us-west-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 17:38 EDT
Monitoring
The attack appears to have stopped at this time, but our network engineers will continue to monitor for any signs of the attack resuming.
Posted Mar 28, 2023 - 22:56 EDT
Investigating
We have been alerted to a DDoS attack targeting cloudhost-2095092.us-west-1.nxcli.net . Our network engineers are engaged and we will update with further details regarding mitigation as soon as we are able.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Mar 28, 2023 - 21:08 EDT