Nginx issue impacting multiple cloudhosts

Incident Report for Server Status | Nexcess

Resolved

We have not detected any issues since the update was deployed.
Posted Jun 17, 2021 - 21:44 EDT

Monitoring

We have implemented a fix to address the Nginx issue. All impacted sites should be fully functional. Our teams are continuing to monitor.
Posted Jun 17, 2021 - 18:59 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2021 - 18:36 EDT

Investigating

Multiple cloudhosts encountered issues where Nginx was unresponsive. Service has been restored to most cloudhosts, efforts are underway to resolve any remaining issues.
Posted Jun 17, 2021 - 18:35 EDT