Emergency Maintenance - Cloudhost-2290778
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Mar 20, 2022 - 20:03 EDT
Update
This incident has been resolved.
Posted Mar 20, 2022 - 20:02 EDT
Investigating
cloudhost-2290778 is currently undergoing emergency maintenance due to filesystem inconsistencies. Our engineers are engaged and working to restore service to this service.

We will continue to provide updates regarding our progress.
Posted Mar 20, 2022 - 01:15 EDT
This incident affected: Nexcess Cloud (us-midwest-1).