Southfield Datacenter - Issue with Public Switch For Single Rack
Incident Report for Server Status | Nexcess
Resolved
A replacement switch has been configured and installed. At this time the impacted sites are once again publicly accessable.

If you have any questions, please do not hesitate to contact a member of our support team by email at support@nexcess.enet, via live-chat or ticket through your customer portal (https://my.nexcess.net/) or by phone, toll-free at 866-639-2377 or international at +1.517.322.0434.
Posted May 15, 2022 - 22:46 EDT
Identified
Nexcess data center engineers have identified an issue with a network switch responsible for handling the public facing traffic for a single rack in our Southfield datacenter. Impacted services are publicly unreachable but are still running and are accessable internally by our team.

Our engineers are currently working on a resolution for this issue. We will update this status page once we have more information regarding this issue.

If you have any questions, please do not hesitate to contact a member of our support team by email at support@nexcess.enet, via live-chat or ticket through your customer portal (https://my.nexcess.net/) or by phone, toll-free at 866-639-2377 or international at +1.517.322.0434.
Posted May 15, 2022 - 21:47 EDT
This incident affected: Data Centers & Network (Southfield, MI (MEL)).