Email Disruption on subset of Cloud Hosts
Incident Report for Server Status | Nexcess
Resolved
This issue is now resolved. Email services are functioning as expected at this time.

We appreciate your patience as our Engineering teams work to maintain the stability of the email services. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted May 30, 2023 - 16:13 EDT
Update
Our team continues to monitor and investigate this issue. During this time there may be intermittent email availability on various cloud hosts. We will provide updates as we have them.

We appreciate your patience as our Engineering teams work to maintain the stability of the email services. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted May 30, 2023 - 14:07 EDT
Monitoring
Nexcess Systems Engineers have identified issues with email services on a subset of cloud hosts. They have provided a work around to our support team for now, and will be applying a fleet wide fix later today.

If you currently see or have email issues on your sites, please contact support at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted May 30, 2023 - 13:10 EDT
This incident affected: Nexcess Cloud (us-midwest-1, us-west-1).