Future Hosting Network Issues
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 23:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2022 - 21:10 EDT
Investigating
Our team is currently investing a network issue that appears to be affecting our Future Hosting customers based in Miami, FL.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Jul 25, 2022 - 19:14 EDT
This incident affected: Data Centers & Network (Miami, FL (MIA)).