DDOS Attack on cloudhost-1913335.nl-west-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.

If you have any questions or need assistance, please contact our support team via live chat or support ticket.
Posted Jan 16, 2025 - 15:00 EST
Monitoring
Network Operations Engineers have implemented mitigation measures against this DDoS attack. We will continue to provide updates as we have them.
Posted Jan 16, 2025 - 05:42 EST
Investigating
We have been alerted to a DDoS attack targeting cloudhost-1913335.nl-west-1.nxcli.net. Our network engineers are engaged and we will update you with further details regarding mitigation as soon as we can. If you have any further questions or concerns, please feel free to reach out to us via chat or case.
Posted Jan 16, 2025 - 04:56 EST
This incident affected: Nexcess Cloud (nl-west-1).