High Load on a Subset of Cloudhosts
Incident Report for Server Status | Nexcess
Resolved
This has been resolved.
Posted Feb 28, 2024 - 08:42 EST
Monitoring
Our team has pushed out a fix to correct this issue. However, we will continue to monitor cloud hosts for load.

If you do see any issues please reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Feb 27, 2024 - 15:36 EST
Identified
We have identified an issue where the WooCommerce Automated Testing plugin may be causing some load on random cloudhosts. In those cases clients may see sites load slowly or intermittently.

We have engaged our team to address the issue. We will provide updates as we have them.

We appreciate your patience as our Engineering teams work to resolve this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Feb 27, 2024 - 12:39 EST
This incident affected: Nexcess Cloud (us-midwest-1).