Investigating multiple hosts down in NL-West-1

Incident Report for Server Status | Nexcess

Resolved

Our data center team replaced the blade, but the initial replacement had insufficient RAM. The team has since adjusted the RAM to the correct configuration. The system is now back online and functioning as expected. We will continue to monitor closely to ensure stability.
Posted May 11, 2025 - 14:58 EDT

Investigating

We are currently investigating multiple Cloudhosts reporting down in our NL West 1 Data Center. Our Engineers are engaged and are working to return service as quickly as possible. We apologize for the inconvenience and we appreciate your patience as our teams work to restore service.

Impacted services:

cloudhost-10309286.nl-west-1.nxcli.net
cloudhost-3387333.nl-west-1.nxcli.net
cloudhost-3745005.nl-west-1.nxcli.net

Additional updates will be provided as soon as they are made available.
Posted May 11, 2025 - 11:53 EDT
This incident affected: Nexcess Cloud (nl-west-1).