Service Interruption Cloudhost Platform, US-Midwest-2
Incident Report for Server Status | Nexcess
Resolved
This incident is now resolved. If you have any further questions or concerns, please feel free to reach out to us by live chat in your customer portal (https://my.nexcess.net/), by emailing support@nexcess.net, or by calling us at 866-639-2377, 1-313-279-0722 (international)
Posted Aug 14, 2023 - 19:29 EDT
Monitoring
Nexcess Systems Engineers have restored service to all cloudhosts in the us-midwest-2 data center, and are currently actively monitoring the network and systems.

If you have any further questions or concerns, please feel free to reach out to us by live chat in your customer portal (https://my.nexcess.net/), by emailing support@nexcess.net, or by calling us at 866-639-2377, 1-313-279-0722 (international)
Posted Aug 14, 2023 - 15:52 EDT
Identified
Nexcess Systems Engineers have identified the root cause of the service interruption. Services has been restored to some websites at this and Engineers are currently working to restore service to all cloudhosts as quickly as possible. We will provide further updates as soon as they become available.
Posted Aug 14, 2023 - 14:58 EDT
Update
We are continuing to investigate this issue.
Posted Aug 14, 2023 - 13:54 EDT
Investigating
We are currently aware of a service interruption impacting websites on the cloudhost platform in the US-Midwest-2 Data Center. Nexcess Systems Engineers are engaged and are working to resolve the service issues as quickly as possible. We will provide further updates as soon as they become available.

We appreciate your patience as our Engineering teams work to resolve this issue. If you have any further questions or concerns, please feel free to reach out to us by live chat in your customer portal (https://my.nexcess.net/), by emailing support@nexcess.net or by calling us at 866-639-2377, 1-313-279-0722 (international)
Posted Aug 14, 2023 - 13:54 EDT
This incident affected: Cloud Container Services (us-midwest-2) and Nexcess Cloud (us-midwest-2).