Investigating multiple hosts down in US-Midwest-2
Incident Report for Server Status | Nexcess
Resolved
The issue has been confirmed to be fully resolved. The downtime was related to a backend communications issue within the platform. Engineering resolved the issue and added additional nodes to boost performance and avoid potential issues in the future.

We apologize for any inconvenience this may have created.
Posted Dec 10, 2021 - 11:02 EST
Monitoring
Engineering is monitoring the hosts following corrective actions. We will continue to monitor and provide updates as info is available.
Posted Dec 10, 2021 - 09:39 EST
Identified
We are currently investigating multiple cloudhosts reporting down in our US Midwest 2 Data Center. Our Engineers are engaged and are working to return service as quickly as possible. We apologize for the inconvenience and we appreciate your patience as our teams work to restore service.

Impacted services:
cloudhost-3466236.us-midwest-2.nxcli.net
cloudhost-3466234.us-midwest-2.nxcli.net
cloudhost-3820960.us-midwest-2.nxcli.net
cloudhost-3826623.us-midwest-2.nxcli.net
cloudhost-3820963.us-midwest-2.nxcli.net
containerhost-3466408.us-midwest-2.nxcli.net
containerhost-3466425.us-midwest-2.nxcli.net

Additional updates will be provided as soon as they are made available.

If you have any questions, please do not hesitate to contact a member of our support team by ticket, live chat, or phone toll-free at 866-639-2377 or +1-517-322-0434 (international).
Posted Dec 10, 2021 - 08:50 EST
This incident affected: Cloud Container Services (us-midwest-2) and Nexcess Cloud (us-midwest-2).