Service Interruption on a subset of Cloud Hosts
Incident Report for Server Status | Nexcess
Resolved
This issue has been resolved.
Posted Dec 23, 2022 - 09:34 EST
Monitoring
Our engineering team resolved this issue and the cloud hosts are back online. We will continue to monitor the situation.
Posted Dec 23, 2022 - 09:18 EST
Identified
Nexcess monitoring systems have identified a service impacting issue affecting 5 cloudhosts in our us-midwest-2 data center. The affected cloudhosts are:

cloudhost-6766734.us-midwest-2.nxcli.net
cloudhost-6246294.us-midwest-2.nxcli.net
cloudhost-6241280.us-midwest-2.nxcli.net
cloudhost-5285403.us-midwest-2.nxcli.net
cloudhost-4746657.us-midwest-2.nxcli.net

Nexcess systems engineers have been engaged and are working to restore service as quickly as possible. We appreciate your patience as our teams work to return service.

If you have any further questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket, live chat, or toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Dec 23, 2022 - 08:17 EST
This incident affected: Nexcess Cloud (us-midwest-2).