Isolated OpenStack Containerhost Degradation | USMidwest-1 and NL
Incident Report for Server Status | Nexcess
Resolved
Our Systems and Network Engineering teams have successfully resolved the network service interruption affecting our cloudhosts. At this time, all services are back to normal operation. Thank you for your patience while we worked diligently to resolve this issue.
Posted Aug 02, 2023 - 23:40 EDT
Update
Our Systems and Network Engineering teams continue to work to resolve this issue with our internal OpenStack network connectivity. Thank you for your continued patience.
Posted Aug 02, 2023 - 19:30 EDT
Update
Nexcess Systems and Network Engineers are still engaged and this issue and are working to restore service to internal networking affecting the cloudhosts already identified below. Websites located on these cloudhosts do have public network connections and pages are rendering, however they may experience brief service interruptions over the public network as Engineers restart services during troubleshooting. Any websites that rely on the internal network to containerhosts for services such as Elastic Search, Varnish, RabbitMQ, and Redis, continue to experience a service interruption or service degradation at this time. We appreciate your continued patience and we will provide further updates as they arrive.
Posted Aug 02, 2023 - 11:13 EDT
Update
Our team continues to work to resolve this issue with internal OpenStack network connectivity. Thank you for your continued patience.
Posted Aug 02, 2023 - 08:08 EDT
Update
Our team is working as quickly as possible to resolve the issue, which has been isolated to internal OpenStack connectivity between the specific Cloudhosts and our Containerhost environment.

Although the Cloudhosts themselves are not impaired, the connectivity issue affects many sites that rely on services like Elastic Search, Varnish, and RabbitMQ, which are currently unavailable to these specific hosts. We appreciate your continued patience as we resolve this situation.
Posted Aug 02, 2023 - 06:36 EDT
Identified
We are currently investigating a network service interruption affecting the following cloudhosts:

cloudhost-693909.us-midwest-1.nxcli.net
cloudhost-693907.us-midwest-1.nxcli.net
cloudhost-831088.us-midwest-1.nxcli.net
cloudhost-831036.us-midwest-1.nxcli.net
cloudhost-2752203.nl-west-1.nxcli.net
cloudhost-2752190.nl-west-1.nxcli.net

Websites hosted on these cloudhosts may report as down intermittently. Nexcess Systems and Network Engineers are engaged and are working to resolve the service issues as quickly as possible.

We appreciate your patience as our Engineering teams work to resolve this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Aug 02, 2023 - 05:46 EDT
This incident affected: Nexcess Cloud (us-midwest-1, nl-west-1).