[US-West-1] Service Interruption Affecting a Subset of Cloudhost Services
Incident Report for Server Status | Nexcess
Resolved
The issue has been resolved. All systems are online and responding.
Posted May 27, 2024 - 02:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.

We will continue to monitor performance closely and will post additional updates as soon as new information becomes available.
Posted May 27, 2024 - 02:21 EDT
Investigating
Our Engineers are investigating an interruption in service affecting a subset of cloudhost services in our us-west-1 data center. We'll provide further updates as soon as they become available.
If you have any questions, please contact a member of our support team via ticket or by phone at +1-866-639-2377 (US) or +1-517-322-0434 (international).
Posted May 27, 2024 - 02:16 EDT
This incident affected: Nexcess Cloud (us-west-1).