Emergency Maintenance - Cloudhost-167650 and Cloudhost-180693
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Mar 20, 2022 - 20:01 EDT
Investigating
cloudhost-167650.us-midwest-1.nxcli.net and cloudhost-180693.us-midwest-1.nxcli.net are currently undergoing emergency maintainece. Our engineers are engaged and working to restore service.

We will continue to provide updates regarding out progress.
Posted Mar 20, 2022 - 02:29 EDT
This incident affected: Nexcess Cloud (us-midwest-1).