Emergency Maintenance on Cloud Platform

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved.
Posted May 03, 2021 - 12:51 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 10:13 EDT

Identified

Our Operations team will be performing an emergency maintenance on the below CloudHost to address an issue. The expected downtime will be about 15-20 minutes to allow for the system to reboot.

cloudhost-433863.us-west-1.nxcli.net
cloudhost-433669.us-west-1.nxcli.net

We appreciate your patience and understanding. We will update here with any additional information. If you have any questions, please do not hesitate to contact a member of our support team via Support Ticket, E-Mail at support@nexcess.net or by toll-free phone at 866-639-2377 or international at +1.517.322.0434.
Posted May 03, 2021 - 09:19 EDT
This incident affected: Nexcess Cloud (us-west-1).