Planned Maintenance Extended - cloudhost-8448367.us-midwest-1.nxcli.net & cloudhost-10309510.us-midwest-1.nxcli.net

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 15:50 EDT

Monitoring

The planned maintenance has been completed. All sites are up, and all servers are stable. Our engineers are continuing to monitor performance to ensure everything remains stable.

If you have any questions or concerns, please reach out to our Support team:

Live Chat via the Customer Portal: https://my.nexcess.net/

Email: support@nexcess.net

We sincerely appreciate your patience and understanding as we work to enhance our services.
Posted Sep 17, 2025 - 13:21 EDT

Investigating

On Wednesday, September 17, 2025, at 03:00 AM, we began planned upgrades on the following cloudhosts:

cloudhost-8448367.us-midwest-1.nxcli.net
cloudhost-10309510.us-midwest-1.nxcli.net

This maintenance was initially expected to last 3–5 hours, but is currently taking longer than planned.

Our engineers are actively working to complete the upgrades as soon as possible.

If you have any questions or concerns, please reach out to our Support team:

Live Chat via the Customer Portal: https://my.nexcess.net/

Email: support@nexcess.net

We sincerely appreciate your patience and understanding as we work to enhance our services.
Posted Sep 17, 2025 - 11:10 EDT
This incident affected: Nexcess Cloud (us-midwest-1).