Service Interruption, Subset of Cloudflare based Websites
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 18:51 EDT
Monitoring
Nexcess Systems Engineers have implemented a fix and there should be no further website impact from UK based connections. We are monitoring the environments and will provide further updates as they become available. Thank you for your patience as our Engineering teams worked to resolve this issue.
Posted Sep 08, 2023 - 18:49 EDT
Investigating
We are currently investigating an interruption in service for customer websites which use Cloudflare. This issue appears limited in scope to visitors from the UK accessing a website hosted on any Nexcess platform, where that website uses Cloudflare or Nexcess Performance Shield. Nexcess Systems Engineers are engaged and are working to restore service as quickly as possible.

Our support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).

We appreciate your understanding and patience as we work to resolve the issue.
Posted Sep 08, 2023 - 12:05 EDT
This incident affected: Platform Operations (Web Services).