Containerhost Service Interruption US-West Data Center
Incident Report for Server Status | Nexcess
Resolved
All of the effected services and container hosts have been reconnected and have remained stable since the fix was implemented, and we are marking this issue as resolved.

If you have any further issues or questions please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 05, 2022 - 21:49 EST
Monitoring
We have restarted all affected containerhosts and the ElasticSearch, Varnish, or RabbitMQ services that rely on them should now be operational. We are monitoring the containerhosts and connections to ensure stability.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 05, 2022 - 19:49 EST
Identified
System Engineers have identified the issue and are implementing a fix. Affected services will begin reconnecting to their containerhosts. We will monitor the results as they come up. Additional updates will be provided as they are made available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 05, 2022 - 18:58 EST
Investigating
We are currently investigating a network connectivity issue involving a subset of containerhosts in our Santa Clara, California Data Center. Affected websites may experience issues connecting to ElasticSearch, Varnish, and RabbitMQ continerhosts, which may affect website performance. Systems and Network Engineers are engaged and are working to return service as quickly as possible. We apologize for the inconvenience and we appreciate your patience as our teams work to restore service. Additional updates will be provided as soon as they are made available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 1-866-639-2377 in the Americas, +0-808-196-5715 in the UK or 1-313-279-0722 international.
Posted Jan 05, 2022 - 16:16 EST
This incident affected: Cloud Container Services (us-west-1).