Degraded Performance on Cloudhost US-Midwest 2
Incident Report for Server Status | Nexcess
Resolved
This incident is now resolved. The service impact affected cloudhost-5012667.us-midwest-2.nxcli.net and
cloudhost-5008944.us-midwest-2.nxcli.net.

If you have any questions, please contact a member of our support team via ticket or by phone at +1-866-639-2377 (US) or +1-517-322-0434 (international).
Posted Oct 03, 2022 - 18:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2022 - 13:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 02, 2022 - 12:28 EDT
Identified
At this time our Operations team is working to resolve an issue causing degraded performance on one of our US-Midwest cloudhost servers.

We apologize for any disruption experienced at this time. We will continue to work towards resolution and update this post with additional information as it is available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Oct 02, 2022 - 12:28 EDT
This incident affected: Platform Operations (Web Services, DNS, SSH/FTP, Email, MySQL, InterWorx Control Panel, Cluster / NFS, Platform Updates / Other).