Issues reaching sites
Incident Report for Server Status | Nexcess
Resolved
Nexcess Network Operations Engineers have implemented mitigation measures against this DDoS attack. Websites which were affected by this attack should now be loading at this time. We will continue to monitor performance.

If you have any questions, please do not hesitate to contact a member of our support team via Support Ticket, Email ( support@nexcess.net ) , or Phone at 1.866.639.2377 or international at +1.313.279.0722.
Posted Nov 21, 2021 - 23:02 EST
Monitoring
Nexcess Network Operations Engineers have implemented mitigation measures against this DDoS attack. Websites which were affected by this attack should now be loading at this time. We will continue to monitor performance.

If you have any questions, please do not hesitate to contact a member of our support team via Support Ticket, Email, or Phone at 1.866.639.2377 or international at +1.313.279.0722.
Posted Nov 21, 2021 - 16:34 EST
Identified
Our networking team is aware of a DDoS attack that may cause some packet loss and/or latency for customers. We are working to resolve the issue and will update this status with more information as it is available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Nov 21, 2021 - 05:41 EST
This incident affected: Nexcess Cloud (us-midwest-1, us-west-1, nl-west-1) and Cloud Container Services (us-midwest-1, us-west-1, nl-west-1).