Cloud host cloudhost-1852993.us-midwest-1.nxcli.net Service Interruption
Incident Report for Server Status | Nexcess
Resolved
The restoration of services has been completed and this incident is now resolved.
Posted Aug 26, 2022 - 06:22 EDT
Identified
Our Systems team is currently in the process of performing a restoration of the server. Further updates will be provided as available.
Posted Aug 26, 2022 - 00:16 EDT
Investigating
Nexcess monitoring systems have identified a service impacting issue affecting a cloudhost in our us-midwest-1 data center. The affected cloudhost is:
cloudhost-1852993.us-midwest-1.nxcli.net

Nexcess systems engineers have been engaged and are working to restore service as quickly as possible. We appreciate your patience as our teams work to return service.

If you have any further questions or concerns, please contact our support team by emailing support@nexcess.net, client portal ticket, live chat, or toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Aug 26, 2022 - 00:02 EDT