Service Interruption on cloudhost-2035747.us-midwest-1.nxcli.net

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 07:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2025 - 01:29 EDT

Investigating

We have encountered an issue with cloudhost-2035747.us-midwest-1.nxcli.net.

Our engineers have identified the issue and are working on resolving the issue at this time.
Posted Oct 17, 2025 - 00:09 EDT
This incident affected: Nexcess Cloud (us-midwest-1).