High Load on Multiple Nexcess Servers
Incident Report for Server Status | Nexcess
Resolved
Currently, the implemented fix has proven to be stable, and as a result, we are marking this issue as resolved.

If you see any further issues, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Jul 27, 2023 - 06:53 EDT
Monitoring
A fix has been implemented for this issue and servers are back to their previous loads. Our teams are currently monitoring to ensure stability.

If you see any further issues, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Jul 26, 2023 - 16:22 EDT
Update
Our Engineers found that a recent software update to the platform resulted in unintended consequences that produced the load. They are actively reverting the software updates at this time to resolve this issue.

It will take some time for those updates to work across the platform, however that rollback is running at this time.

We appreciate your patience as our team continues to work on this. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Jul 26, 2023 - 15:38 EDT
Identified
Our Engineers have identified an issue with internal software that is causing load on multiple servers at Nexcess. They are engaged and working to resolve the issue.

Some customers may be seeing slowness of sites during this time. We will provide updates as we have them.

We appreciate your patience as our Engineering teams work to correct this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Jul 26, 2023 - 15:12 EDT
This incident affected: Nexcess Cloud (us-midwest-1, us-midwest-2).