Issues reaching sites
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 20:22 EST
Monitoring
Nexcess Network Operations Engineers have implemented mitigation measures against this DDoS attack, and we are no longer seeing an attack impact at this time.

We will continue to monitor performance through the attack and mitigation process.

If you have any questions, please do not hesitate to contact a member of our support team via Support Ticket, Email, or Phone at 1.866.639.2377 or international at +1.313.279.0722.
Posted Nov 20, 2021 - 17:18 EST
Identified
We are aware of a continued distributed denial of service attack targeting a subset of services in our Southfield, MI, Santa Clara, CA, and Amsterdam, NL data centers. Our Network Engineers are engaged and are working to return service as quickly as possible. We apologize for the inconvenience and we appreciate your patience as our teams work to restore service.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Nov 20, 2021 - 15:51 EST
Monitoring
Nexcess Network Operations Engineers have implemented mitigation measures against this DDoS attack. Websites which were affected by this attack should now be loading at this time.

We will continue to monitor performance through the attack and mitigation process.

If you have any questions, please do not hesitate to contact a member of our support team via Support Ticket, Email, or Phone at 1.866.639.2377 or international at +1.313.279.0722.
Posted Nov 20, 2021 - 13:17 EST
Investigating
Our networking team is aware of a DDoS attack that may cause some packet loss and/or latency for customers. We are working to resolve the issue and will update this status with more information as it is available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Nov 20, 2021 - 12:56 EST
This incident affected: Cloud Container Services (us-midwest-1, us-west-1, nl-west-1) and Nexcess Cloud (us-midwest-1, us-west-1, nl-west-1).