Service Disruption – GitHub/Git Operations

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved. Services are now fully operational, and no further impact has been observed.
Posted Nov 18, 2025 - 17:59 EST

Monitoring

GitHub has rolled out a fix, and all services are now operational.

We will continue to monitor and update the status page with further information as needed.
Posted Nov 18, 2025 - 17:05 EST

Identified

Update: GitHub has identified the likely cause of the incident and is working on a fix.

We will share additional updates as soon as more information becomes available.
Posted Nov 18, 2025 - 16:32 EST

Investigating

We're currently experiencing delays with new Managed Application installations due to a disruption with GitHub's HTTP services.
GitHub is actively working to resolve the issue.

We will share additional updates as soon as more information becomes available.

Thank you for your patience and understanding. If you need assistance, please reach out via live chat or open a support case.
Posted Nov 18, 2025 - 16:23 EST
This incident affected: Platform Operations (Web Services, SSH/FTP).