Subset of cloudhosts Down | US-midwest2

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved.
Posted 4 months ago. Dec 06, 2024 - 05:45 EST

Monitoring

Our team has resolved the issue and we're currently monitoring the status.
Posted 4 months ago. Dec 06, 2024 - 01:30 EST

Investigating

Our Engineering team is currently investigating an issue affecting the accessibility of a subset of cloud hosts. We will update the status page as soon as there is progress.
Posted 4 months ago. Dec 06, 2024 - 00:58 EST
This incident affected: Nexcess Cloud (us-midwest-2).