Managed Wordpress Provisioning Degraded

Incident Report for Server Status | Nexcess

Resolved

This incident has been resolved.
Posted Oct 13, 2021 - 17:16 EDT

Investigating

Our teams are currently working to resolve an issue with provisioning for the Managed Wordpress product. We will update this status post as more information becomes available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Oct 13, 2021 - 14:26 EDT