Service Interruption in us-west-1 Data Center
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Dec 24, 2022 - 03:29 EST
Monitoring
Services have been restored and we are monitoring the system.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Dec 24, 2022 - 03:18 EST
Investigating
Nexcess Systems Engineers are currently investigating a brief service interruption impacting services in our us-west-1 data center. A brief service interruption was seen in the data center. Our Engineering team is working to restore services at this time.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Dec 24, 2022 - 02:25 EST
This incident affected: Nexcess Cloud (us-west-1).