New Cloudhost DNS Provisioning Degraded
Incident Report for Server Status | Nexcess
Resolved
Our team identified the issue and is rolling out a release to correct the issue. They were also able to ensure cloud host provisioning was not impacted during this time.

This issue has been resolved.
Posted Aug 04, 2023 - 09:40 EDT
Investigating
Our teams are currently investigating an issue causing DNS provisioning to fail for new Cloudhosts. This affects a subset of customers. We will update this status post as more information becomes available.

We appreciate your patience as our Engineering teams work to resolve this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Aug 03, 2023 - 13:03 EDT