Service interruption on specific cloudhosts
Incident Report for Server Status | Nexcess
Resolved
Container services and cloud hosts have been restarted, and services are restored on cloudhost-3108045.uk-south-2.nxcli.net and cloudhost-3836119.uk-south-2.nxcli.net.

This issue is now resolved, but we will continue to monitor for additional issues.

The Nexcess support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)

We appreciate your understanding and patience as we work to provide you with a better service.
Posted Sep 12, 2023 - 03:26 EDT
Monitoring
Container services and cloud hosts have been restarted, and services are restored on cloudhost-3108045.uk-south-2.nxcli.net and cloudhost-3836119.uk-south-2.nxcli.net.

We will continue to monitor for additional issues.

The Nexcess support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)

We appreciate your understanding and patience as we work to provide you with a better service.
Posted Sep 12, 2023 - 03:22 EDT
Identified
We have identified the issues with cloudhost-3108045.uk-south-2.nxcli.net and cloudhost-3836119.uk-south-2.nxcli.net and have started the resolution process.

We will continue to provide updates as they are available.

The Nexcess support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).

We appreciate your understanding and patience as we work to provide you with a better service.
Posted Sep 12, 2023 - 03:14 EDT
Investigating
We are currently investigating service interruptions on the following cloudhosts:

cloudhost-3108045.uk-south-2.nxcli.net
cloudhost-3836119.uk-south-2.nxcli.net

We will continue to provide updates as they are available.

The Nexcess support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).

We appreciate your understanding and patience as we work to provide you with a better service.
Posted Sep 12, 2023 - 02:55 EDT
This incident affected: Nexcess Cloud (uk-south-2).