Emergency Maintenance for cloudhost-2248996
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved. If you have any questions, please do not hesitate to contact a member of our support team by email at support@nexcess.enet, via live-chat or ticket through your customer portal (https://my.nexcess.net/) or by phone, toll-free at 866-639-2377 or international at +1.517.322.0434.
Posted Mar 30, 2022 - 18:47 EDT
Monitoring
Nexcess Systems Engineers have returned service to cloudhost-2248996. Affected websites should now be loading again. Engineers will continue to monitor the service.

If you have any questions, please do not hesitate to contact a member of our support team by email at support@nexcess.enet, via live-chat or ticket through your customer portal (https://my.nexcess.net/) or by phone, toll-free at 866-639-2377 or international at +1.517.322.0434.
Posted Mar 30, 2022 - 14:49 EDT
Identified
Nexcess System Engineers are performing emergency system maintenance on cloudhost-2248996. Websites deployed on this cloudhost will experience an interruption in service until this maintenance is complete. We appreciate your patience and we will update this status page as more information is available

If you have any questions, please do not hesitate to contact a member of our support team by email at support@nexcess.enet, via live-chat or ticket through your customer portal (https://my.nexcess.net/) or by phone, toll-free at 866-639-2377 or international at +1.517.322.0434.
Posted Mar 30, 2022 - 11:50 EDT
This incident affected: Nexcess Cloud (us-midwest-1).