Network Service Interrruption, AU-South-1
Incident Report for Server Status | Nexcess
Resolved
This incident is now resolved.
Posted Jul 02, 2024 - 16:01 EDT
Monitoring
All services should be restored at this time. The upstream network carrier reports they are in maintenance window until 4pm ET. Further service interruption is unexpected through the remainder of the window. However our Network and Engineering teams will be closely monitoring the environment, and we will update this incident with any further service impact experienced.
Posted Jul 02, 2024 - 11:15 EDT
Identified
The service interruptions are beginning to resolve at this time. However Systems and Engineering teams are still investigating and monitoring the environments.
Posted Jul 02, 2024 - 10:53 EDT
Investigating
We are currently investigating a network service interruption in our AU-South-1 data center. Nexcess Systems and Network Engineering teams are engaged and are working to restore service as quickly as possible. We will provide further updates as they become available.

Thank you for your patience while we work to resolve this problem. If you have any questions, please contact a member of our support team via live-chat, ticket, email (support@nexcess.net) or by phone at 1-866-639-2377, 1-313-279-0722 (international).
Posted Jul 02, 2024 - 10:30 EDT
This incident affected: Nexcess Cloud (au-south-1), Cloud Container Services (au-south-1), and Data Centers & Network (Sydney, AU (SYD)).