DDOS on Network causing 503 errors
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 21:03 EST
Investigating
Our networking team is aware of a DDoS that may cause 503 error, packet loss and/or latency for our customers. We are currently working to resolve the issue.

We apologize for the inconvenience. This post will be updated as soon as more information is available.

If you have any further questions or concerns, please feel free to reach out to us by live chat in your customer portal (https://my.nexcess.net/), by emailing support@nexcess.net or by calling us at 866-639-2377, 1-313-279-0722 (international)
Posted Jan 11, 2025 - 10:41 EST
This incident affected: Nexcess Cloud (us-midwest-1).