Network
Incident Report for Server Status | Nexcess
Resolved
This issue is now resolved. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international)
Posted Nov 29, 2021 - 12:27 EST
Monitoring
Nexcess Network Operations Engineers have implemented mitigation measures to return service. We will continue to monitor performance. Websites which were affected should now be loading at this time.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Nov 29, 2021 - 12:07 EST
Identified
Our Network Engineers have identified the source of the network issue affecting a subset of services in our Southfield, MI data center. The team is working to return service as quickly as possible. We will continue to monitor the issue and post updates they arrive.

If you have any questions, please do not hesitate to contact a member of our support team via Support Ticket, Email, or Phone at 1.866.639.2377 or international at +1.313.279.0722.
Posted Nov 29, 2021 - 11:40 EST
Investigating
We are currently investigating a networking issue affecting a subset of our services in our Southfield, MI Data Center. Our Network Engineers are engaged and are working to return service as quickly as possible. We apologize for the inconvenience and we appreciate your patience as our teams work to restore service.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Nov 29, 2021 - 11:18 EST
This incident affected: Nexcess Cloud (us-midwest-1) and Data Centers & Network (Southfield, MI (MEL)).