Degraded DNS publishing for new sites and services
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 20:54 EDT
Investigating
We are currently investigating a degradation of DNS publishing for new sites and services.
Existing sites and services remain unaffected.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Jun 09, 2022 - 19:33 EDT
This incident affected: Platform Operations (DNS).