Service Interruption in us-midwest-2 Data Center
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 18:44 EDT
Monitoring
Nexcess Systems and Network Engineers are currently investigating a brief service interruption impacting services in our us-midwest-2 data center. A brief service interruption was seen in the data center. Full service has returned at this time. Network and Engineering teams are actively monitoring the systems and network. We'll provide further updates as they become available.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Oct 14, 2022 - 10:46 EDT
This incident affected: Nexcess Cloud (us-midwest-2).