Acronis Backup Issue
Incident Report for Server Status | Nexcess
Resolved
Acronis backup failure incident has been resolved. We have verified the backups complete successfully and we expect any issues from this particular incident.

If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jun 12, 2024 - 07:16 EDT
Investigating
We have detected an issue with Acronis backups completing in some cases. We are currently investigating and working towards a resolution.

If you have any questions, please contact a member of our support team
via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jun 12, 2024 - 05:30 EDT