DDOS Attack on cloudhost-2752193.us-west-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
The incoming traffic has subsided and our Network Engineers have removed mitigation at this time. This issue has been resolved.
Posted Jun 02, 2022 - 09:26 EDT
Update
Our Network Engineers were able to put some mitigation in place for this and they will continue to monitor the situation.
Posted Jun 01, 2022 - 15:14 EDT
Monitoring
We have been alerted to a DDoS attack targeting cloudhost-2752193.us-west-1.nxcli.net. Our network engineers are engaged and we will update with further details regarding mitigation as soon as we are able.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Jun 01, 2022 - 14:23 EDT