Network Service Interruption, us-west-1

Incident Report for Server Status | Nexcess

Resolved

We continued to monitor the environment closely and can confirm that the system remains stable and fully operational.

This incident has now been resolved.

We sincerely appreciate your patience and understanding throughout the process.

If you have any questions or need further assistance, please don’t hesitate to contact us via live chat or by opening a support case.
Posted Aug 04, 2025 - 12:32 EDT

Monitoring

Our Engineering team has implemented a fix to restore services, and the affected systems are now online and stable. We are continuing to monitor the environment closely to ensure ongoing stability.

We sincerely appreciate your patience during this time. If you have any questions or concerns, please don’t hesitate to reach out via live chat or by opening a support case.
Posted Jul 29, 2025 - 13:31 EDT

Investigating

We are currently investigating a networking issue affecting a subset of our us-west-1 servers. Nexcess systems engineers have been engaged and are working to restore service as quickly as possible. We appreciate your patience.


If you have any questions or concerns. Please contact us via live chat or case.
Posted Jul 29, 2025 - 12:26 EDT
This incident affected: Nexcess Cloud (us-west-1).